Get in touch
Back
Resolved

Decision API v2 response issue

Started 25 Nov at 04:09pm CET.

Decision API V2
Created

Decision API v2 has been impacted by a deployment to production from November 25th, 1:00 PM CET to November 25th 3:35 PM CET.
It impacted the value passed to the flags for boolean type, and flags with null value.
The issue is now fixed and everything is back to normal.

We've added some unit test to avoid such issues in the future.

We're sorry for the inconvenience.

Posted 25 Nov at 04:09pm CET.